View Issue Details

IDProjectCategoryView StatusLast Update
0000361UniTrackerMobile[Applications] developmentpublic2020-04-30 13:44
ReporterdomjosAssigned Todomjos 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.1.bata.4 
Target Version0.1Fixed in Version0.1 
Summary0000361: Exporting public youtrack issues to pdf: OutOfMemory Error
DescriptionE/Exception: Error
    java.util.concurrent.ExecutionException: java.lang.OutOfMemoryError: OutOfMemoryError thrown while trying to throw OutOfMemoryError; no stack available
        at java.util.concurrent.FutureTask.report(FutureTask.java:93)
        at java.util.concurrent.FutureTask.get(FutureTask.java:163)
        at android.os.AsyncTask.get(AsyncTask.java:483)
        at de.domjos.unitrackermobile.activities.ExportActivity.lambda$initActions$2$ExportActivity(ExportActivity.java:138)
        at de.domjos.unitrackermobile.activities.-$$Lambda$ExportActivity$jBAV_zF7hdp15S9_qfRzqWayZ_8.onClick(lambda)
        at android.view.View.performClick(View.java:4756)
        at android.view.View$PerformClick.run(View.java:19749)
        at android.os.Handler.handleCallback(Handler.java:739)
        at android.os.Handler.dispatchMessage(Handler.java:95)
        at android.os.Looper.loop(Looper.java:135)
        at android.app.ActivityThread.main(ActivityThread.java:5221)
        at java.lang.reflect.Method.invoke(Native Method)
        at java.lang.reflect.Method.invoke(Method.java:372)
        at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:899)
        at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:694)
     Caused by: java.lang.OutOfMemoryError: OutOfMemoryError thrown while trying to throw OutOfMemoryError; no stack available
TagsNo tags attached.
GIT Revision4c3680ef870faa61d106cef6478615153f1af03f

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-10 12:58 domjos New Issue
2019-10-10 12:58 domjos Status new => assigned
2019-10-10 12:58 domjos Assigned To => domjos
2019-10-16 16:04 domjos Status assigned => resolved
2019-10-16 16:04 domjos Resolution open => fixed
2019-10-16 16:04 domjos Fixed in Version => 0.1
2019-10-16 16:04 domjos GIT Revision => 4c3680ef870faa61d106cef6478615153f1af03f