View Issue Details

IDProjectCategoryView StatusLast Update
0000473MyArchiveMobile[Applications] developmentpublic2020-02-08 06:03
ReporterdomjosAssigned Todomjos 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
Product Version0.1.alpha.1 
Target Version0.1.alpha.4Fixed in Version0.1.alpha.4 
Summary0000473: Use new api
Descriptionhttps://www.upcitemdb.com/
TagsNo tags attached.
GIT Revision056aac90ff381c6c214dd71e327b1730e9323d57

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-01-28 15:14 domjos New Issue
2020-01-28 15:14 domjos Status new => assigned
2020-01-28 15:14 domjos Assigned To => domjos
2020-02-07 09:35 domjos Status assigned => resolved
2020-02-07 09:35 domjos Resolution open => fixed
2020-02-07 09:35 domjos Fixed in Version => 0.1.alpha.7
2020-02-07 09:35 domjos GIT Revision => 056aac90ff381c6c214dd71e327b1730e9323d57
2020-02-08 06:03 domjos Reproducibility have not tried => unable to reproduce
2020-02-08 06:03 domjos Fixed in Version 0.1.alpha.7 => 0.1.alpha.4
2020-02-08 06:03 domjos Target Version 0.1.alpha.7 => 0.1.alpha.4