View Issue Details

IDProjectCategoryView StatusLast Update
0000619MyArchiveMobile[Applications] developmentpublic2020-04-08 08:10
ReporterdomjosAssigned Todomjos 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionno change required 
Product Version0.1 
Target Version1.0Fixed in Version0.2.alpha.3 
Summary0000619: scanner textfield hides scanner
Descriptionscanner textfield hides scanner
TagsNo tags attached.
GIT Revisionnone

Relationships

duplicate of 0000621 resolveddomjos better design for scanner 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-07 15:22 domjos New Issue
2020-04-07 15:22 domjos Status new => assigned
2020-04-07 15:22 domjos Assigned To => domjos
2020-04-08 08:10 domjos Relationship added duplicate of 0000621
2020-04-08 08:10 domjos Status assigned => resolved
2020-04-08 08:10 domjos Resolution open => no change required
2020-04-08 08:10 domjos Fixed in Version => 0.2.alpha.3
2020-04-08 08:10 domjos GIT Revision => none